Sponsored Links
I just started installing VMware ESXi 5 hypervisor and found the below error while loading the configuration files.
The system has found a problem on your machine and cannot continue.
Could not populate the filesystem; Admission check failed for memory resource.
And here is the screenshot of the error:
Fix: This is due to memory issue. VMware ESXi 4 or above requires minimum of 2 GB memory for complete installation. Here in this screenshot it shows only 1 GB RAM. You can upgrade memory by another 1GB to resolve the issue. If you are installing ESXi 5 as a VM, you can easily increase the memory from 'Settings' option of the VM.
Please visit this VMware link to find out minimum system requirements for installing ESX/ESXi